Debian Bullseye UDEV Bug update problem

Basic Information:

MCU / Printerboard: MKS SKIPR 1.0


i’ve tried to update the UDEV package, but i’m stuck getting the following problem:

The following packages have unmet dependencies:
udev : Depends: libc6 (>= 2.30) but 2.28-10+deb10u2 is to be installed
Depends: libselinux1 (>= 3.1~) but 2.8-1+b1 is to be installed
Depends: libudev1 (= 252.5-2~bpo11+1) but 241-7~deb10u10 is to be installed
E: Unable to correct problems, you have held broken packages.

I do not have the exact version that is mentioned in the thread, but the same problem with nothing in /dev/serial/by-id/*
I cannot seem to update the libraries to the newest version. I’ve used the description in @Sineos thread, but im stuck. Help :smiley:

Please follow Debian Bullseye Bug Remedy Script - #5 by Sineos

Copy and paste the output of the script here (use code tags to format) and also attach /tmp/debug_fix_udev.log after the script has finished.

My bad, i was still on buster… d’oh!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.