KlipperScreen won’t open after scanning touchscreen settings. Please help

Basic Information:

Printer Model: ender 3 s1 pro
MCU / Printerboard:
klipperscreen.log ;
KlipperScreen.log (262.1 KB)

Describe your issue:

KlipperScreen won’t open after changing drivers/reboot in an attempt to get touchscreen to work

I installed KlipperScreen. The touch on the screen was not working, but KlipperScreen itself was.

I did this after some searching:

Run raspi-config > go to Advanced > GL Driver > select G2 and reboot.

When I rebooted, KlipperScreen wouldn’t open anymore. I haven’t been able to figure out why it won’t open. I tried reinstalling, but it didn’t change anything. I’m completely at a loss, so any suggestions at all would be much appreciated.

Thank you in advance for any help

I’ve attached klipperscreen.log. I apologize for the mess of a log file. Someone on Reddit asked me to delete the log file and reopen to clean it up.As such I to stop KlipperScreen but it wasn’t running (?). M112 in console to shut down Klipper. Deleted KlipperScreen.log. Rebooted pi. Restarted Klipper. But no new KlipperScreen log file generated. So I don’t know what all that means

I’ve tried just reinstalling KlipperScreen. Nothing changes. I would delete and reinstall but I don’t know what to delete