"Extrude below min temp"-Error without a reason

im experiencing a extrude below min temp error without a reason.
The extrude_below_mintemp is set to 170.
My printer is randomly stopping printing with the error, but keeps the heater on and as you can see in the screenshot the temperature curve does not show any anomaly.

On Github if have posted that Error + Klipper Error log.txt and Moonraker log.txt
Does anyone know this problem or has it ever had?


Hi Michael did you ever get this working? Having the same issue now

Not sure if you ever found a fix to this but another post I read says that there may have been a connection loss between the SBC and the printer which causes it to shutdown the temps. This just happened to me twice.

One possible recommendation (from others) is a better cable.

I switched to another cable I had and will be doing some longer prints this week to test it.

If you have any more info to steer me in the right direction, or if you’re still not 100% sure as to the cause and want to know the results of my cable switch, please respond to this.


I’m have the EXACT same problem. Swapping the heater block and thermistor still doesn’t fix it. Did you ever figure it out? Thanks!

I’m hiking to find some leads.

Why doesn’t any one of you post a klippy.log?