No trigger on probe after full movement Vyper

Basic Information:

Printer Model:
Anycubic Vyper
MCU / Printerboard:
Host / SBC
klippy.log (4.2 MB)

Fill out above information and in all cases attach your klippy.log file (use zip to compress it, if too big). Pasting your printer.cfg is not needed
Be sure to check our “Knowledge Base” Category first. Most relevant items, e.g. error messages, are covered there

Describe your issue:

Hello everyone,

As a 3D printing newbie, I bought an Anycubic Vyper from a colleague who had already been using Klipper. So, I got myself a Raspberry Pi 3B and installed Klipper, which went smoothly. However, I’m now stuck at the heightmap calibration stage. Right after the first touch of the bed, I receive the error message “No trigger on probe after full movement.” I’ve tried several values for position_min on the Z-axis, and currently, I’m at -5. Using a sheet of paper, I’ve measured it to be -4.4. No matter what I try, I keep encountering this error. Can anyone help me out? I haven’t found anything in the forum that assists me with this.

Hi Missingno02,

welcome here. Since you are a fresh member here you might try…

Please understand that “” is an extended documentation of Klipper.
The search function here
is very helpful.

Almost everything was discussed before.

Good luck with your issue, hcet14

thanks for the advise. But i allready looked through all the matches i found. And didnt found an solurion for my problem. Maybee i dont understand everything that was said in the ralated discussions.
Thats why i opened this discussion

See No trigger on [X / Y / Z] after full movement

motors and so on are fine. I now printed a few small things. But the leveling is still not working. For now i have done the Oldschool paper thing. But the print results are not that good