No trigger on y&z after full movement

Basic Information:

Printer Model: Ender 3 Pro with BLTouch
MCU / Printerboard: 4.2.7
klippy.log (126.4 KB)

Describe your issue:

I am not able to home any of my axes on both Z&Y i get No trigger on y after full movement how can i fix this

Hello @CtrlALt !

Have you checked that the endstops are working with

hello @EddyMI3D

i ran the command STEPPER_BUZZ STEPPER=stepper_x and nothing moves
“If the stepper does not move at all, then verify the “enable_pin” and “step_pin” settings for the stepper.”
could you explain what i have to do here??

You have two different issues:

Y and Z do not trigger and X does not move.

You should fix one after the other.

@EddyMI3D i had the wrong config i needed the 4.2.7 config and i tried to use ender3 pro
now i have this error
“BLTouch failed to verify sensor state”

Do you have a BLTouch attached?

@EddyMI3D yes i have tried BLTOUCH_DEBUG COMMAND=pin_down and BLTOUCH_DEBUG COMMAND=pin_up both worked

Is it a genuine BLTouch or a clone?

genuine BLTouch got it off crealitys website

I have fixed it all it needed was this ^ that was all 2 hours and thats all it needed

Thanks for your Help @EddyMI3D

1 Like