Bltouch failed to deploy but works for 30 seconds before it quits

Basic Information:

Printer Model: Ender 5 plus
MCU / Printerboard: btt e3 v3 mini
klippy(3).txt (955.5 KB)

Describe your issue:

I simply need help. Been trying for weeks to get my printer to run and I’ve solved 1 problem after another but the bltouch is acting up and won’t stop. I don’t know if it’s a real bltouch or not, it says it is but the wiring is different from others. It will begin to work and get 2 points leveled, then out of nowhere it stops, the leg retracts, and the bltouch failed to deploy error appears on klipper screen

Anything helps honestly and everything should be here for yall but just in case I drive an Ender 5 plus with a btt skr mini e3 v3

sensor_pin: PC2
control_pin: PA1
pin_move_time: 0.675
stow_on_each_sample: false
probe_with_touch_mode: true
pin_up_touch_mode_reports_triggered: true
speed: 100
lift_speed: 200
samples: 3
sample_retract_dist: 10
samples_tolerance_retries: 4
x_offset: 10
y_offset: -9
#z_offset: 0

default is 5 why don’t you try that 100 is just toooooo fast for any accuracy


Yeah I fixed that… I feel dumb but that worked! All I need now is how to reverse the e stepper direction.

I did ! Before the pin like klipper guides said too but it doesn’t reverse it

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.