Large file being paused

Basic Information:

Printer Model: cr-10s pro highly modified
MCU / Printerboard: 2.4 creality

Hello guys i am having an unusual problem, i did a small project with a mesh, and it’s really CPU intensive to just slice it, about a few hours, and it’s a huge gcode file, about 16 Mbs, however i tried 4 times, with two different G-codes, same project, but i changed some configurations

on all 4 cases, mainsail/klipper pauses the print after about 10 min, it’s exactly the same place, for all times i had tried, the first gcodes stopped at X position every time, and the second Gcode paused at Y everytime

if anyone can share a light for me i would really much appreciate i am putting my printer.cfg, g-code and klipper.log
printer.cfg (7.7 KB)

klippy.log (2.6 MB) (4.5 MB)

I don’t have the slightest clue how you would achieve this but in fact your gcode file contains corrupted characters:

WTF, thank you man, just solved a headache i was having, now how did Cura did that ?

thanks very much, i will try again in another PC tonight i really appreciate.

Is this the Gcode Cura created or did you pull it from your SBC/PC?
16 MB is not that big.
Maybe check the SD card of the SBC or PC disk.
There also have been firewalls corrupting data during transmission.

I did pull from mainsail, but i will check on original file to see if anything change as soon as I get home

just looked and original does not have those problems, i will check however tomorrow if it was not winrar fucking up the file after all.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.