Nozzle Scoring Print Bed

Basic Information:

Printer Model: Ender 6 (core x,y)
MCU / Printerboard:BTT Manta M8P
klippy(7).log (1.6 MB)

Fill out above information and in all cases attach your klippy.log file. Pasting your printer.cfg is not needed
Be sure to check our Knowledge Base and in particular this and this post

Describe your issue:

This is a new build that is yet to print anything. Everything homes correctly, the bed mesh seems to be working. I have set the Z offset (and saved it) but whenever I try to print the nozzle just scores accross the print bed. I have measured the Z axis travel and seems accurate so the rotational distance is correct for the lead screw. I’m completely at a loss as to what my issue is.
[EDIT] One thing I have noticed is that when homed the dashboard shows a toolhead Z distance of 10, but the actual distance from nozzle tip to bed is closer to 5mm.
Any help would be gratefully appreciated.

How is the setting for the first layer in the slicer?

Many thanks for your quick response, the 1st layer is height is 0.2mm

I’ve found the answer -
Basically I followed the instructions on there - PROBE_CALIBRATE followed by TESTZ and voila
This site is an absolute mine of useful info. It seems peple on here actually know what they are talking about rather than guessing.

1 Like