Stm32g0 users should update to latest Klipper

A low-level error was found in the Klipper stm32g0 micro-controller code. It is recommended that anyone using one of these micro-controllers update to the latest version of Klipper and reflash their micro-controller.

Make sure to use code from 20220726 or later (containing commit 3796a319).

Users running older versions of the code may experience random “Rescheduled timer in the past” errors. This issue only impacts stm32g0 micro-controllers.

-Kevin

2 Likes