Move Exceeds Maxiumum Extrusion

Basic Information:

Printer Model: Ender 5 S1
MCU / Printerboard: ?
Host / SBC ?
klippy.log ?

Fill out above information and in all cases attach your klippy.log file (use zip to compress it, if too big). Pasting your printer.cfg is not needed
Be sure to check our “Knowledge Base” Category first. Most relevant items, e.g. error messages, are covered there

Describe your issue:

Hi, Im new here and don’t really know much when it comes to the software side of 3d printing. As the title suggests, after doing an update I’ve been getting this error halfway though the first layer. Idk where to find the klippy.log file but the exact error is (“code”:“key112”,“msg”:
“Move exceeds maximum extrusion (2.025mm^2 vs
0.640mm^2) See the 'max_extrude_cross_section
config option for details”“values”: [2.025, 0.640]). I’ve found some archived posts here and even tried adding max_extrude_cross_section = 2.0 to the printer config file as was suggested but the error persisted. Any help would be greatly appreciated.

Hello @CPTW !

Please attach the klippy.log to your next post.

Where is this file located?

Depends on the frontend you use:

Mainsail or Fluidd or OctoPrint?

Thank you for the help. I was able to find it in the fluidd web UI. Here is the klippy.log file.
klippy.log (49.7 KB)

Sadly it appears you are running a Sonic Pad. The klippy.logs from that machine do not help in any way. Sorry.

I am having this same issue, are you saying that we can’t remedy the issue if using a sonic pad?

Yepp.

For several reasons as mentioned in the last link.